Подпишись на видео канал

Плагин Anti-XSS attack- для защиты Вашего блога

Зачем надо устанавливать плагин

"Anti-XSS attack" на свой блог?

Ответ только один: для защиты Вашего блога от несанкционированного доступа к нему.

Движок WP все время обновляется, так как находятся все новые и новые "дыры" в нем и в каждой новой версии они удаляются (закрываются).  Потом находятся новые "дыры", которые удаляются в новой версии.

 

Наличие и обнаружение таких "дыр" позволит хакеру получить доступ к административной части Вашего блога.

Зачем это надо хакеру?  А кто его знает, что у него за мысли в голове. Из пакости, наверное.

Из информации в Интернете я знаю, что хакеры могут создать специальную страницу, которая называется evil и Ваш читатель нажав на какую-нибудь ссылку в Вашем тексте попадает не на страницу ссылки, а в административную часть Вашего блога.

Еще были описаны другие случаи.

Один — когда хакер  выкладывал пост на Вашем блоге от Вашего имени, но писали то этот пост не Вы, естественно.

Второй — когда хозяин блога не мог зайти на свой блог, так как администратором блога стал хакер.

Как установить плагин "Anti-ASS attack" на свой блог?

Сделать это очень просто и сейчас я напишу как.

Но сначала я хочу сообщить Вам, что при создании этого плагина за основу был взят плагин Юрия Белотицкого Paranoya и изменен.

Теперь об установке и настройке плагина.

Сначала  плагин  надо скачать со страницы автора вот по этой ссылке.

Не распаковывать его. Далее идем в раздел "Плагины", потом "добавить новый", заходим в "загрузку" и "выберите файл". Затем "установить" и "Активировать".

Никаких настроек делать не надо. 

Теперь, если Вы захотите войти в административную часть своего блога, то увидите надпись следующего вида:

(Рисунок Можно увеличить)

 

Не пугайтесь и кликните мышкой по надписи. Смело вводите свой логин, пароль и перед Вами откроется административная часть Вашего блога. 

А злоумышленники не попадут в нее! Плагин  Anti-XSS attack надежно защищает Ваш блог!

 

Если у Вас есть вопросы задавайте их в комментариях. Я с удовольствием отвечу на них.

 

 

Комментарии (7) на “Плагин Anti-XSS attack- для защиты Вашего блога”

  • Inna:

    Теперь уж точно мне не страшны никакие хакерские атаки! Очень нужный плагин. Спасибо, Галина, за твой труд!

  • Инна, спасибо за комментарий! Рада, что ты использовала мой урок по настройке этого плагина. 

  • Галина, спасибо за хорошее объяснение, но вот теперь возник вопрос, ответ на который не могу найти месяца 3, точнее, я только сейчас поняла, где копнуть для ответа.
    Письма приходят уведомления-комментарии сразу после написания статьи, только сегодня поняла, что это связано с плагином attack ом этим.
    Например, написала новую статью, почти тут же приходит письмо, типа казнить-нельзя-помиловать, потому что если я ободряю-это письмо уведомление появляется в рубрике комментариев на главном месте ( т е другие комментарии уже не так видно) , если удалить — то противоречу сама себе , это же моя статья, как это удалить..
    И что делать -я не знаю, одобрямс или удалямс? :)

  • ОГРОМНОЕ СПАСИБО! ВСЁ У ВАС КЛАССНО!

  • а вот такие смайлики где можно взять???

  • Елена! Это плагин wp-Monalisa

  • к сожалению мне он не подошёл, пошла несовместимость…  спасибо

Оставить комментарий